Database restored and integrity confirmed, service discovery re-enabled. Platform is normally functioning yet again.
Posted Apr 06, 2026 - 09:10 UTC
Update
We've reached ~364 tables down from ~1400 which are still undergoing recovery from split-brain. We will post an update once the database layer has been restored in full.
Posted Apr 06, 2026 - 08:59 UTC
Identified
The database layer is undergoing recovery after an event affecting the internal metro network of the kubernetes infrastructure hosting the same. To speed up recovery, we decided to temporarily turn off service discovery across the database (appstore) nodes. We currently expect recovery until 11:00 am CEST.
Posted Apr 06, 2026 - 08:47 UTC
Investigating
We're currently investigating an issue with the database backend of api.aurologic.com / my.aurologic.com causing temporary impact to API functionality.
Posted Apr 06, 2026 - 08:42 UTC
This incident affected: Public Services (my.aurologic.com).