Temporary deactivation of GTT (AS3257) Upstream

Incident Report for aurologic GmbH

Postmortem

On 07th July 2026, we confirmed packetloss on GTT during DDoS. The same was caused by a improperly configured traffic policer on our downstream ports in Frankfurt at the GTT side. Up on escalating the same, GTT has removed the contract breaching traffic measure as of today. We have therefore re-enabled GTT fully as of now and monitoring the same.

Posted Jul 13, 2026 - 16:06 UTC

Resolved

We have temporarily disabled GTT in FRA as upstream for IPv4 due to repeated issues with connectivity during DDoS attacks, causing congestion earlier than contracted capacity, possibly due to insufficient network capacity on the carriers end. Traffic has been shifted onto other upstreams.
Posted Jul 07, 2026 - 14:29 UTC
This incident affected: Network Infrastructure (Upstream Carrier).