We were able to exclude false positive detections fully on the flowanalyzer components being connected to flowtrack when receiving symmetric traffic, across the past 24 hours. Since we didnt observe any issues, the same has been pushed to production.
Posted Apr 07, 2026 - 09:22 UTC
Scheduled
We're going to rollout flowtrack (session) receiver on flowanalyzer Frankfurt nodes, it has been already partially activated and currently runs at specific nodes already. flowtrack receiver is able to consume the session stream provided by our flowtrack cluster in Frankfurt, in order to avoid false positive threshold based detections.
Posted Apr 05, 2026 - 18:32 UTC
This scheduled maintenance affected: Network Infrastructure (DDoS-Protection).