Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 13, 2026 - 10:00 UTC
Scheduled
We will roll out automated prefix-list updates, enabling downstream customers to advertise RPKI- and RIR-validated routes automatically into our network / we accept them automatically. The process works as follows:
- Newly observed prefix announcements are initially quarantined and tagged with BGP community 30823:30822. - Newly detected prefixes are validated every **300 seconds** after they first become visible. We plan to reduce this validation interval in the future. - Validation is performed against both **RPKI** and **RIR** data using third-party Internet registry infrastructure. - Once validation succeeds, prefixes are promoted to the production state and tagged with BGP community 30823:30823. - Prefix-lists are programmed onto our core routers via RPC. To support this process, the customer's ASN must be associated with one or more core routers.
If your ASNumber isnt associated yet with our routers, please contact us through helpdesk.
We are currently completing the remaining prerequisites for automated email notifications, similar to our DDoS incident notifications. We are also working on reducing the current 300-second validation interval to allow newly announced prefixes to be accepted more quickly.
Further features are being in progress to enhance network automation. More will be disclosed at a later time.
Posted Jul 10, 2026 - 13:46 UTC
This scheduled maintenance affected: Network Infrastructure (Core Network).