FFM1 - Cooling Outage

Incident Report for aurologic GmbH

Resolved

The issue has been resolved, an official post-mortem is available on https://tornadodc.statuspage.io/incidents/yjqc46ghdf1j.
Posted Jul 03, 2026 - 18:09 UTC

Identified

Due to a electrical issue, cooling has been impacted in Rack-Room A. Please find more details https://tornadodc.statuspage.io/incidents/yjqc46ghdf1j.
Posted Jul 03, 2026 - 17:08 UTC
This incident affected: Datacenter Infrastructure (FRA1 - Tornado Datacenter FRA1).