The maintenance has been successfully carried out with zero downtime.
Posted May 07, 2025 - 20:32 UTC
Completed
The scheduled maintenance has been completed.
Posted May 07, 2025 - 20:30 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 07, 2025 - 20:00 UTC
Scheduled
We'll be switching over the last prefixes from core01.ffm3.de (Juniper) to core01.ffm3.de (Arista) in order to decomission the deprecated Juniper stack. The maintenance has no implications to customers and relates only to aurologic infrastructure.
Posted May 04, 2025 - 14:53 UTC
This scheduled maintenance affected: Network Infrastructure (Core Network).