AS30823 unreachable from OVH Cloud

Incident Report for aurologic GmbH

Resolved

Unfortunately we're not receiving any response from zet.net. We'll keep the announcements shut for the time being.
Posted Jul 09, 2025 - 07:56 UTC

Monitoring

The issue is caused by one of our upstream carriers, zet.net, which we have disabled for now on ingress.
Posted Jul 08, 2025 - 18:44 UTC

Investigating

There is a loop within the OVH network, which makes AS30823 unreachable from AS16276. You can check the same from https://lg.ovh.net, e.g. try with 160.20.144.56.

We have contacted the NOC at OVH to investigate, please note, this is not a issue at aurologic.
Posted Jul 08, 2025 - 18:36 UTC
This incident affected: Network Infrastructure (Core Network).