Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 10, 2025 - 10:00 UTC
Scheduled
We'll be moving several PNI to router core01.ffm3.de. During the maintenance window, traffic for certain direct connections at Digital Realty FRA16 will be routed over upstream or ixp peering. The change is transparent, therefore there wont be any noticeable impact to customers.
Posted Jul 05, 2025 - 19:33 UTC
This scheduled maintenance affected: Network Infrastructure (Upstream Carrier).