Both upstream carriers have been migrated onto the new equipment.
Posted Jul 09, 2025 - 09:17 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 09, 2025 - 08:00 UTC
Scheduled
We'll be doing routing changes for Arelion and GTT in Frankfurt, which means both parties will be moved to router core01.ffm3.de. The same was announced earlier, but couldnt get fully completed. During the maintenance window, upstream with Arelion and GTT will be temporarily unavailable being rerouted onto other upstream carriers, no impact to customers is expected other than route changes.
Posted Jul 05, 2025 - 19:24 UTC
This scheduled maintenance affected: Network Infrastructure (Upstream Carrier).