The issue has been resolved. We also figured out, that certain behavior may cause sflow stability issues on Arista equipment. A fix has been applied.
Posted Jul 16, 2025 - 10:05 UTC
Update
It appers the issue is resolved after implementing configuration changes related to BFD. We'll keep the sessions monitored for the next hours and re-enable them throughout the upcoming night.
Posted Jul 15, 2025 - 14:54 UTC
Update
Fulltable Sessions between core03.ffm3.de to core01.ffm3.de and core02.ffm5.de have been disabled for the time being. We're working on a fix and will re-enable them once they appear to be stable.
Posted Jul 15, 2025 - 13:45 UTC
Identified
Due to a Juniper JunOS bug causing unwanted behavior leading to bgp session flaps, we're isolating core03.ffm3.de from parts of the core network at Digital Realty. The isolation itself does not have any impact to network availability, but should resolve a bug we're experiencing between router core01.ffm3.de and core03.ffm3.de.
Posted Jul 15, 2025 - 13:36 UTC
This incident affected: Network Infrastructure (Core Network).